WordPress.org

Support

Support » How-To and Troubleshooting » Problems with wp-login.php and URL charecters

Problems with wp-login.php and URL charecters

Viewing 4 replies - 1 through 4 (of 4 total)
  • Christine Rondeau
    Volunteer Forum Moderator

    @crondeau

    Sorry, but I’m not sure I understand why you would want to go to that page

    Why not just navigate to yoursite.com/wp-admin ?

    anorris1
    Member

    @anorris1

    Same problem.

    Only if your session expires, say when you return to the site the next day… and you want to login via
    /login
    wp-login.php
    /wp-admin

    You’ll get sent to
    /wp-login.php&aiowps_login_msg_id=session_expired

    I also disabled all plugins, changed themes, renamed .htaccess, saved perm links (don’t have any) and the problem persists (404).

    If you remove the ampersand the url works. If you just even have an “&” appended it will 404. So it makes me think the argument isn’t valid and causing the 404?

    You don’t get an error on anything else, only when your session expires and its annoying as your session will expire each day…

    I’m running latest WP & plugins…

    Has to be something in the php file(s) its loading? As the .htaccess 404’s with it or without it (just changed what it looks like e.g. generic 404 or theme 404).

    Are you using this plugin? It looks like there’s a reference of it in your last post.
    http://wordpress.org/plugins/all-in-one-wp-security-and-firewall/

    If so, you may want to contact their support for the issue(s) that you’re having.

    anorris1
    Member

    @anorris1

    Thanks as I said I disabled all plugins and the problem persists, so I doubt its plugin related….

    As I said in my post anything can be after the ampersand and it will return a 404…

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Problems with wp-login.php and URL charecters’ is closed to new replies.