Support » Plugin: AMP for WP - Accelerated Mobile Pages » AMP Takeover V0.9.97.46.1

  • Resolved frenchomatic

    (@frenchomatic)


    Latest version of this plugin now breaks my sites – WP 5.5.1, Genesis framework 2.9.1, Design 2 and in AMP takeover. Looks like AMP takeover is no longer working – just get non-amp pages. Very simple sites too with no interfering plugins.

    All works on prior release of the AMP plugin.

    • This topic was modified 2 years, 3 months ago by frenchomatic.
Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    That’s extremely strange because we haven’t made any changes to takeover as far as I remember. Can you confirm with which version does it work?

    So we can get a confirmation if its really happening with the update or not. So I can go ahead and troubleshoot properly

    Thread Starter frenchomatic

    (@frenchomatic)

    Yes I can confirm – tried updating several times and each time it doesn’t redirect to AMP pages but just shows the ordinary pages. Tried many things like unset AMP takeover and then reset it etc. There are no obvious errors to report either.

    AMP plugin version V0.9.97.46.1 doesn’t work (tried this yesterday)
    AMP plugin version V0.9.97.47 doesn’t work (tried this just now)
    AMP plugin version V0.9.97.44 works fine

    • This reply was modified 2 years, 3 months ago by frenchomatic.
    • This reply was modified 2 years, 3 months ago by frenchomatic.
    • This reply was modified 2 years, 3 months ago by frenchomatic.
    • This reply was modified 2 years, 3 months ago by frenchomatic.
    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Thanks for the extensive testing.

    Can you please create a bug report on https://github.com/ahmedkaludi/accelerated-mobile-pages/issues/new

    our development works on the bug reports and resolve them in the updates.

    Thread Starter frenchomatic

    (@frenchomatic)

    OK – I found the issue and version 0.9.97.47 is now working. You have to make sure the option Individual AMP page (bulk edit) is set to show by default or AMP takeover doesn’t work and you will just get ordinary pages regardless of what you have per individual page.

    I am marking this as solved but you may like to investigate why there is this dependency.

    Hi,

    I had to force “Show AMP for current page” to “hide”, or my AMP page was forced as home page, even with takeover off.

    Notice: this AMP page was set as custom home page in AMP settings.

    (version 0.9.97.57)

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘AMP Takeover V0.9.97.46.1’ is closed to new replies.