Support » Plugin: AMP for WP - Accelerated Mobile Pages » AMP plugin does not work after upgrading

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    https://i1.wp.com/i.imgur.com/0vvpvYz.png

    Did you notice the plugin installation notification? I guess you have not installed that plugin yet?

    Thanks for the quick reply!!!

    Yes, it was installed. Sorry, a little while ago I turned off, I was trying things.

    Now is active, but still does not appearing the plugin menu (before updating appeared).

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Hey @alias79

    Send me your wp-admin to my email ahmed [at] magazine3.com – I will personally check, troubleshoot and help you fix it for everyone.

    Regards,
    Ahmed

    Sorry, but I have no authorization to send that sensitive info 🙁 I will wait for a new update.

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Can you share the screenshot of your active plugins list?

    Exactly the same problem! updated and everything has disappeared

    Ok just realized you now also have to install the official WordPress AMP plugin along side yours? But there were NO notifications telling me this? I just looked at the above screenshot.

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Hey @morphman

    That’s strange because there should be a notification which lets know that they need the AMP default plugin. I’m glad that you were able to solve it by installing it manually.

    Regards,
    Ahmed

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘AMP plugin does not work after upgrading’ is closed to new replies.