• After updating to WordPress 6.4.1, my site encountered a critical error with the AMP plugin. Links using AMP triggered a WordPress error, compelling me to roll back to version 6.3.2. Please address this quickly with an update to ensure compatibility with the latest WordPress releases. Urgent action is crucial to prevent disruption to users’ websites.

Viewing 1 replies (of 1 total)
  • Plugin Support Milind More

    (@milindmore22)

    Hello @evi99

    Thank you for reaching out to us, hope the updating AMP plugin to latest version has resolved issues, in case you are still seeing issues reach out to us on support forum

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.