Support » Plugin: AMP for WP - Accelerated Mobile Pages » AMP not work with subpages in categories Such as /page/2

Viewing 15 replies - 1 through 15 (of 18 total)
  • Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Hi @salys3ed

    That’s really strange. Can you please contact me on team@magazine3.com ?

    I will personally look into this issue for you and make sure that it’s fixed.

    manuwp09

    (@manuwp09)

    Hi

    It is a problem that must be solved
    It’s bad for SEO
    also on my website: https://wordpress.org/support/topic/breadcrumbs-does-not-work-correctly/

    resert12

    (@resert12)

    Absolutely the same problem in the new version

    soenke22

    (@soenke22)

    I have the same problem.

    soenke22

    (@soenke22)

    Hallo,

    the problem can not be solved with enabling “Change End Point to ?amp” (“settings” – “advanced settings”).

    Thanks for help!

    Sönke

    soenke22

    (@soenke22)

    ok … the problem disappeared now … perhaps I had to wait a little bit longer (cachi ng – cdn) …

    resert12

    (@resert12)

    The problem in version 0.9.85.6 is not solved

    UPD
    Although no, it seems the problem has disappeared.

    • This reply was modified 11 months ago by  resert12.
    oledavey

    (@oledavey)

    Same problem with pagination:

    website/amp/tag/[tagname]/ and website/amp/tag/[tagname]/page/2/
    return the same content

    Expectation:
    website/amp/tag/[tagname]/page/2/ should return the amp version of website/tag/[tagname]/page/2/

    This applies to categories also.

    Version: 0.9.85.7

    • This reply was modified 11 months ago by  oledavey.
    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Hi @oledavey @resert12 @soenke22 @manuwp09

    I’m extremely sorry for this. Can you please contact me on team@magazine3.com ?

    I will personally look into this and help you fix it!

    Hi,

    I have also a lot of 404 errors in Google consol for this kind of URL :

    website/category/[catname]/amp/page/43/ (I don’t have 43 pagination for this category 🙁 )

    Sometimes I switch ON/OFF category on AMP configuration, that redirect (302) URL to the category page, but it works for a short period of time…

    Thanks for help!

    Cédric

    Plugin Contributor ampforwp

    (@ampforwp)

    Hello @bricolagefacile

    Are you facing the issue in the latest version of AMP plugin i.e .0.9.86.2?

    Can you please share the URL so I can check it?

    bricolagefacile

    (@bricolagefacile)

    Hello @ampforwp,

    Yes, I think it was due to the last version, now I switched the “Archives [Category & Tags]” option to off and defined a 301 redirect form /amp/page/43/ to the website/category/[catname]/

    Cédric

    Plugin Contributor ampforwp

    (@ampforwp)

    Hello @bricolagefacile

    We have fixed this issue in our latest version.

    Can you please update the AMPforWP plugin to latest version i.e 0.9.91 and check if this issue is resolved or not.

    let me know if the latest version fixed your issue or not.

    alpacah

    (@alpacah)

    Hi,
    Same issue here, in version “Version 0.9.96”, the first page is working but when I navigate to page/2 for example, the content is void.
    Any help?

    Plugin Contributor ampforwp

    (@ampforwp)

    Hello @alpacah

    Can you please share the URL so I can check it and solve it for you.

Viewing 15 replies - 1 through 15 (of 18 total)
  • The topic ‘AMP not work with subpages in categories Such as /page/2’ is closed to new replies.