Support » Plugin: AMP » AMP not showing up or working when turned on with Newspaper

  • Resolved techycoast

    (@techycoast)


    I have been using Mobile Theme and AMP plugin on my Newspaper but after using AMP for WP and all.
    I came back to Newspaper Mobile Theme and AMP but it’s not showing anymore.

    AMP plugin disappears from wordpress sidebar admin menu when my Newspaper Mobile Theme plugin is added to it

    The page I need help with: [log in to see the link]

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author albertomedina

    (@albertomedina)

    You are not using the Official AMP plugin for WordPress. You are using another plugin. Please request support on their forum.

    Best regards.

    Plugin Author Weston Ruter

    (@westonruter)

    Actually, I can see that you are trying to switch back to the AMP plugin.

    The thing is that the Newspaper theme actually removes the AMP menu item. I wish this wasn’t done. I suggest reaching out to tagDiv support to request that they discontinue hiding the AMP plugin’s UI.

    Thread Starter techycoast

    (@techycoast)

    @albertomedina Thanks for your swift reply, I want to Uninstall this and switch back to official AMP but it’s giving me errors and not showing up so I just left it there so I don’t get AMP errors on search console

    • This reply was modified 1 year, 6 months ago by techycoast.
    Thread Starter techycoast

    (@techycoast)

    @westonruter Thanks for your swift reply, If that’s the case, I think they started recently but its not the case

    My other blog works perfectly and doesn’t hide AMP

    Plugin Author Weston Ruter

    (@westonruter)

    In my communications with tagDiv in the past, they said that the AMP menu item is hidden when their mobile theme plugin is running, and when you choose from theme’s panel to use just the mobile theme as it is.

    I’m also sending an email to tagDiv support to draw their attention to this, and also why there should not be a need to disable the AMP menu item once the upcoming v2.0 release is made.

    Thread Starter techycoast

    (@techycoast)

    @westonruter Thanks so much for this, I will be glad to see such in the next update

    guess I’ll talk to Newspaper support

    Thread Starter techycoast

    (@techycoast)

    Please, what do I do if I am having alot of validation errors on standard mode

    No URLs validated, they all have problems

    Plugin Author Weston Ruter

    (@westonruter)

    When looking at one validated URL, what are the sources identified for the errors? Are they coming from your theme or plugins?

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘AMP not showing up or working when turned on with Newspaper’ is closed to new replies.