Support » Plugin: CDN Enabler - WordPress CDN Plugin » AMP: not compatible with WPSSO

  • Resolved W

    (@filmpuls)


    the plugin seems not to be compatible with WPSSO on AMP pages.

    Googles AMP-Test says: <meta name=”wpsso:mark:end” content=”wpsso meta tags end”https://filmpuls-3c3c.kxcdn.com/&gt; and therefore flags the AMP function as incorrect. the author of WPSSO plugin writes: “that plugin has a serious bug” (if you want to go for AMP)

    anyone any hints how to solve this?

Viewing 1 replies (of 1 total)
  • W

    (@filmpuls)

    if relative path on CDN enabler is unchecked (not the standard setting) AMP works just fine with both plugins

    • This reply was modified 3 years, 8 months ago by W.
Viewing 1 replies (of 1 total)
  • The topic ‘AMP: not compatible with WPSSO’ is closed to new replies.