Viewing 9 replies - 1 through 9 (of 9 total)
  • Unfortunately I have the same problem.

    1535
    4
    Invalid URL protocol ‘http:’ for attribute ‘action’ in tag ‘FORM [method=GET]’. Debug. Learn more.

    Using style 3 I have got two errors. 🙁

    567
    6
    The extension “amp accordion extension .js script was found on this page, but it is unused (no” amp accordion tag seen). This May Become an error in the future. Debug. Learn more.

    1535
    4
    Invalid URL protocol ‘http’ for attribute ‘action’ in tag FORM [method = GET]. Debug. Learn more.

    For now am back to version 0.9.41.

    “Invalid URL protocol ‘http’ for attribute ‘action’ in tag FORM [method = GET]”
    Your site is https? if not, you can´t use search.

    the site is https.

    All options like the new search and slider are turned off.

    However the error remains.

    Can it have something to do with Cloudflare?

    • This reply was modified 2 years, 9 months ago by windowsnews.

    Perhaps is CF. I don´t have it and search works. Try to put CF in development mode to test if that is the issue….. Is a total ssl or is ssl up to CF then from CF to your site is plain http?

    Plugin Author Ahmed Kaludi

    (@ahmedkaludi)

    Hey @windowsnews

    CF mostly removes https or http protocol which is now allowed, see https://ampforwp.com/implement-amp-cloudflare/

    I hope it will help

    210
    Did disable Cloudflare but after the last update I’ve still got these errors left.
    6
    The extension ‘amp-accordion extension .js script’ was found on this page, but is unused (no ‘amp-accordion’ tag seen). This may become an error in the future. Debug. Learn more.

    210
    6
    The extension ‘amp-iframe extension .js script’ was found on this page, but is unused (no ‘amp-iframe’ tag seen). This may become an error in the future. Debug. Learn more.

    Again disabled the last update and installed the old version 9.40. No problems there.

    🙁

    I have the same issue and I am not using Cloudflare and have almost all options turned off.

    can you please help us out here?

    Thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘AMP-iframe’ is closed to new replies.