Support » Plugin: AMP for WP - Accelerated Mobile Pages » AMP Form Validation Issue

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor ampforwp

    (@ampforwp)

    Hello Coffeehero,

    Thank you for writing to us.

    With regards to your query, could you tell me which type of form you’re using and how are you trying to add the code so that I can check and give you the information?

    Thread Starter coffeehero

    (@coffeehero)

    The only FORM I use on my site is the one that collects Comments.

    Plugin Contributor ampforwp

    (@ampforwp)

    Hello Coffeehero,

    I’d like to inform you that you can’t add the Form Directly, try to add the Script in the Head Section and could you name the Form name, please?

    URL:
    https://ampbyexample.com/components/amp-form/

    Thread Starter coffeehero

    (@coffeehero)

    I never added a FORM directly nor did I say I did. I merely stated the only FORM on the page was the one that WordPress uses to collect comments.

    I removed your plugin and installed the one by Automatic. Now Google Webmaster is approving my links again.

    Plugin Contributor ampforwp

    (@ampforwp)

    Hi Coffeehero,

    It’s sad to see you go, could you give us one chance so that we can debug this issue and check what’s causing this error and let you know about it.

    Thread Starter coffeehero

    (@coffeehero)

    Maybe later this year. It is possible the error was with Google Webmaster and not the plugin.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘AMP Form Validation Issue’ is closed to new replies.