Support » Plugin: AMP for WP - Accelerated Mobile Pages » AMP-errors on archive pages

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor ampforwp

    (@ampforwp)

    Hey @yuriv

    I totally understand your issue. I just tested this issue on our development platform, everything seems to be working fine.

    Could you please Re-add those images. I am trying to recreate the issue but I am unable to recreate the issue. I guess you are the only one who is getting this issue.

    I recommend you to give a try to above solution. If that didn’t work, let me know.

    YuriV

    (@yuriv)

    Hi,

    Thanks for the reply. Deleted the image on the archive-description of this url: http://historiek.net/thema/filosofie/amp/

    Cleared cache afterwards and added the image again. Errors are still there as you can see. HTML for image in WP backend is:

    <a href="http://historiek.net/wp-content/uploads-phistor1/2016/10/Geschiedenis-van-de-Filosofie-Filosofiegeschiedenis.jpg"><img src="http://historiek.net/wp-content/uploads-phistor1/2016/10/Geschiedenis-van-de-Filosofie-Filosofiegeschiedenis.jpg" alt="Geschiedenis van de Filosofie - Filosofiegeschiedenis" width="848" height="150" class="aligncenter size-full wp-image-64402" /></a>

    Any clue?

    Regards, Yuri

    Plugin Contributor ampforwp

    (@ampforwp)

    Hey @yuriv

    Yes, I totally understand the issue and I know the reason for this issue. To be honest, we already fixed the issue. Still, you are getting the issue!!

    However, We won’t let issues persist to our users.

    Could you please contact us over email team@magazine3.com ?

    Since we have certain limitations on this forum. I really want to help you to fix this issue. Kindly get back to us over email. So that we can help you to fix the issue.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘AMP-errors on archive pages’ is closed to new replies.