Support » Plugin: AMP » Amp Error on Web story Amp version 2.2.4

  • Resolved Emka News

    (@immmukeshpatel)


    when i update amp plugin in v2.2.4 than i see amp error in web story , so i rollback in amp v2.3.0, please fix this issue.

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 19 total)
  • Thread Starter Emka News

    (@immmukeshpatel)

    Plugin Author Weston Ruter

    (@westonruter)

    Do you mean you upgraded to 2.3.0 and then rolled back to 2.2.4?

    Thread Starter Emka News

    (@immmukeshpatel)

    I updated to amp v2.3.0, after updating I got error in my web story, then I came back to amp v2.2.4, don’t know why my web story is getting error after updating to amp v2.3.0 was.

    Thread Starter Emka News

    (@immmukeshpatel)

    If I update amp plugin again then I will get web story amp error in google search console, now how to update amp plugin, because I am getting error when I am updating amp v2.3.0.

    Plugin Support Milind More

    (@milindmore22)

    @immmukeshpatel Can you please update the AMP plugin for some time and check if you see any error on https://search.google.com/test/amp

    Also, send us a notification or result URL from AMP test page.

    Thread Starter Emka News

    (@immmukeshpatel)

    Ok i can

    Thread Starter Emka News

    (@immmukeshpatel)

    This arror for only in web stories

    Thread Starter Emka News

    (@immmukeshpatel)

    i updated amp plugin , same error – https://search.google.com/test/amp/result?id=WngSXnH_V-YHIdN_99amZQ

    • This reply was modified 3 weeks ago by Emka News.
    Thread Starter Emka News

    (@immmukeshpatel)

    This Is My UUID – ampwp-bec68a83-3481-5e58-b58e-c5c65c4ca1fd

    please do something fast.

    Thread Starter Emka News

    (@immmukeshpatel)

    Please do something soon, else if Google detects it, then I will get 12 ke Bhao. 😂😂

    Thread Starter Emka News

    (@immmukeshpatel)

    i am waiting……….please….

    Thread Starter Emka News

    (@immmukeshpatel)

    my traffic down in 1 hour so i rollback in amp v2.2.4 time: 9:5am

    Plugin Support Milind More

    (@milindmore22)

    Hey @immmukeshpatel

    Sorry, I think my instructions should be more clear, you need to update the AMP plugin v2.3, test your web stories using the AMP test then share the resulting URL with us, and roll back to the previous version. no need to wait for us.

    Thank you for sharing the result set, it looks like some plugin or theme is adding

    <div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
    </div><code>before</code><html><code>it is replacing</code><!DOCTYPE html>

    tag

    We are not sure which plugin is inserting it.

    Also, there are some scripts missing from your story for amp-story-auto-analytics, amp-story-auto-ads, amp-analytics those are originated from web stories

    It will be best to approach Web Stories support for the same.

    Thread Starter Emka News

    (@immmukeshpatel)

    Ok, Why this error comes only when I update the amp plugin 🤦‍♂️🤔🤔🤔🤔

    Plugin Support Milind More

    (@milindmore22)

    I am not sure, I tried to reflect your setup but didn’t get any error, perhaps debugging with the health and troubleshooting plugin will be helpful!

    OR try testing by deactivating plugin one by one in the dev environment and testing it on AMP test or in AMP Validatior

Viewing 15 replies - 1 through 15 (of 19 total)
  • You must be logged in to reply to this topic.