Support » Plugin: AMP for WP - Accelerated Mobile Pages » /amp/ does not work anymore-critical issue, still not resolved

  • Resolved rvhpiano

    (@rvhpiano)


    Hi,

    I updated to Version 0.9.38 with no changes in configuration of the AMP-plugin. Mobile redirection switch was and still is off. Previously the request of a /amp/ subpage worked fine. No all /amp/ subpages are redirected to the non-amp version, although AMP is activated in the page settings. we didn’t change any rewrite rules.
    Strangely only the /amp/ for the homepage/startpage is still working. All other don’t work anymore. Instead suddenly we can force amp-output only by adding ?amp to any URL. But that is not good as it conflicts with canonical Tag.
    – we deleted the cache: no change in behaviour
    – we re-saved the wordpress permalink settings: no change
    – I even de- and reinstalled the AMP-plugin itself: no change

    Try for example to request this URL (on desktop or mobile, doesn’t matter):
    https://www.sunny-one.de/de/website-launches-und-relaunches/amp/
    Since the update of your plugin it is redirected to the non-amp-version:
    https://www.sunny-one.de/de/website-launches-und-relaunches/

    WHY? How can I fix this? I don’t want to introduce redirects from /amp/ to ?amp to work around this issue. Is anyone aware of this problem here?

    Can anyone please send me a link to the PREVIOUS version of this plugin or is a rollback not possible?

    I get a lot of crawling errors for /amp/ now in google search console, very bad.

    Regards,
    Robert

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘/amp/ does not work anymore-critical issue, still not resolved’ is closed to new replies.