Viewing 15 replies - 1 through 15 (of 17 total)
  • Plugin Support James Osborne

    (@jamesosborne)

    Good question. From previous checks this does insert the snippet into your AMP for WP templates (see this GitHub issue).

    If you want to share your site URL I can confirm a successful placement.

    Thread Starter Mushlih

    (@mushlih)

    Plugin Support James Osborne

    (@jamesosborne)

    Thanks for sharing. I can only see what looks like AMPforWP inserted ad code placed. Please share your Site Health information via this form and I can inspect your current setup, while trying to reproduce this from my side.

    Thread Starter Mushlih

    (@mushlih)

    I have already sent it
    Thank you

    Plugin Support James Osborne

    (@jamesosborne)

    Thanks for sharing. It looks like you have Site Kit option to allow AdSense insert the snippet placed, and like you I don’t see the snippet placed in AMP URLs when using AMPforWP from testing the same setup on my side.

    Please allow me some time to check there were no changes to the way AdSense code is placed via Site Kit. Note that there may have been changes make the AMPforWP plugin that result in such behaviour, you may wish to ask on the plugins support forum in the meantime.

    Thread Starter Mushlih

    (@mushlih)

    Ok
    Do I need to put code like this?
    Or your plugins already do it so I don’t need to do that anymore?

    Plugin Support James Osborne

    (@jamesosborne)

    While you can certainly follow the advise of the AMPforWP plugin if you wish I’m still investigating Site Kit’s placement within the AMPforWP templates. I can’t be sure how their other plugin work with AdSense.

    I’ll follow up with you here once I have an update.

    Thread Starter Mushlih

    (@mushlih)

    Ok, I am waiting

    Plugin Support James Osborne

    (@jamesosborne)

    Just to let you know I’m awaiting a response from the AMPforWP team. I’ll let you know as soon as I have an update here.

    Thread Starter Mushlih

    (@mushlih)

    Ok, thank you very much for your help
    I will waiting

    Plugin Support James Osborne

    (@jamesosborne)

    Just to keep you updated on this AMP for WP will be working on this as per the below GitHub issue:
    https://github.com/ahmedkaludi/accelerated-mobile-pages/issues/4916

    I will close this support topic as this must be addressed on the AMP for WP side.

    Thread Starter Mushlih

    (@mushlih)

    Ok, thank you very much for your help

    Thread Starter Mushlih

    (@mushlih)

    Hi @jamesosborne
    I have manually placed the code here
    Can you check if the code is installed correctly on my site? Or can you check if the code duplicates or not?
    Thank you very much

    Plugin Support James Osborne

    (@jamesosborne)

    Hi @mushlih. You would be better confirming a snippet placement inside AMPforWP on their plugin form. They may make some adjustments to ensure any snippets work in AMP, I can’t be sure.

    Thread Starter Mushlih

    (@mushlih)

    They may make some adjustments to ensure any snippets work in AMP

    They didn’t log in or do anything to my site, but they told me to add the code to the images I submitted

    I am worried if your plugin has put that code, so I ask you to confirm whether the code has been placed correctly or not?
    Thank you very much

Viewing 15 replies - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.