Support » Plugin: Web Stories » AMP Approved Web Story Does Not Show in Post

  • Resolved laurel81250

    (@laurel81250)


    I have created a web story that passes the AMP tests using Web Stories plugin (Visual storytelling for WordPress).
    I try to use the URL as shown in my content and I get a clickable link but no story.
    I have tried Gutenberg blocks and the top of the story will flash and then it goes blank.
    I cannot, however, use Gutenberg blocks because my site was not designed with it.
    When I try to use Gutenberg the site shifts and cannot be used.
    I do not want to do a complete site design at this time.
    How can I insert the web story to a page on my site where it will become visible?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Luckyna San

    (@luckynasan)

    @laurel81250 Hi there! Thank you for your post.

    You can embed a Web Story on your site with the Web Stories block.

    The Web Stories block provides three options for embedding stories into a post or page, but at the the moment, there is an issue with the Single Story URL embeds which may explain the issue you’re seeing. You can display stories with the Latest Stories or Select Stories options still though.

    The Web Stories WordPress plugin also provides integration with Classic Editor, or built-in integrations for all WordPress core default themes so that they have this opt-in functionality out-of-the-box.

    What theme are you using? Are you using the Classic Editor?

    Thread Starter laurel81250

    (@laurel81250)

    Using Classic editor, theme is Trawell Version: 1.6.1 By meks

    Plugin Support Luckyna San

    (@luckynasan)

    @laurel81250 In that case, you can use the shortcode generated when you publish a web story, and embed it into your post/page.

    Let us know if you need any additional support around this.

    Plugin Support Luckyna San

    (@luckynasan)

    @laurel81250 We are going to mark your topic as resolved as we haven’t received a response. Please feel free to open a new support topic if you continue to experience any issues. Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘AMP Approved Web Story Does Not Show in Post’ is closed to new replies.