Support » Plugin: AMP » amp-analytics tracking not getting picked up by GA

  • Resolved Chris Rault

    (@connectr)


    Hi guys,

    We’ve pushed the new AMP native version of our site and while all seems ok, I can’t seem to figure out why the GA tracking code is not working.

    The client has 3 views setup in GA:

    – Content only (winefolly.com)
    – Shop only (shop.winefolly.com)
    – Sitewide (both)

    The sitewide and shop only views are registering hits (coming from Shopify), but the main site, which has the amp-analytics version of the tracking code isn’t getting picked up.

    I tried using the GA checker, but it’s saying none of the pages have GA tracking. I’m not sure whether the tracking code isn’t worming or because the checker doesn’t have specific support for amp-analytics.

    Any ideas?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Weston Ruter

    (@westonruter)

    The code looks right to me. Only guess I have is that the account ID could be wrong? I’m sure you double-checked that already though.

    Thread Starter Chris Rault

    (@connectr)

    Hey Weston,

    Yeah, I’ve checked and triple checked. I am going to take a stab at implementing Google Tags manager with an AMP container and see if that helps.

    Cheers,
    Chris

    Plugin Author Weston Ruter

    (@westonruter)

    This is probably a better question for a Google Analytics support forum.

    Thread Starter Chris Rault

    (@connectr)

    No probs. I just wanted to make sure it wasn’t something I was doing wrong in the GA json. Thanks anyways šŸ™‚

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘amp-analytics tracking not getting picked up by GA’ is closed to new replies.