Support » Plugin: Amazon Product in a Post Plugin » Amazon product in a post plug-in update

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator cubecolour

    (@numeeja)

    ɹoʇɐɹǝpoɯ

    When you get this message when installing a plugin it does not necessarily mean that the plugin will not work, but it may influence your decision whether to use this plugin as it can indicate that a plugin is no longer actively developed. Other things to consider are how many works/doesn’t work votes the plugin has and the content of posts on the plugin’s forum.

    For any plugin that uses the amazon API, consider that amazon do change their API occasionally which requires the plugins to be updated.

    Plugin Author Don Fischer

    (@prophecy2040)

    No worries. WordPress just did not read the modified date on the readme.txt file correctly – I just re-uploaded the readme.txt file and it fixed the issue. It WAS updated in Feb, 2012 when Amazon updated the API and that is the latest version. The next revision will be coming soon with a few bug fixes. Then to follow in the next few months will be a version with some feature updates.

    Warm regards,
    Don

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Amazon product in a post plug-in update’ is closed to new replies.