Support » Plugin: Social Integration » AMAZING!!! plugin

  • it’s a amazing plugin ,,,,, wish you can make it compatible with 5.3 php version ,,,,, i guess that issue happened cause facebook SDK

  • The topic ‘AMAZING!!! plugin’ is closed to new replies.