Support » Plugin: AMP » Amazing plugin

  • GitaStreet

    (@gitastreet)


    I especially love the Native AMP/Canonical AMP/AMP-first, which is not for everyone, every function or every theme.

    Adding an Extended AMP component on a page – and needed scripts are automatically loaded.

    Sheds off a lot of unneeded CSS.

    Speeds up a site considerably if using an AMP compatible theme. The TwentyNineteen and older are compatible. I suspect a lot more will turn up.

Viewing 1 replies (of 1 total)
  • Plugin Author Pascal Birchler

    (@swissspidy)

    Thanks a lot for your kind review!

    We’re indeed working hard on making sure many more themes and plugins are becoming AMP compatible. There’s lots more to come in other areas as well 🙂

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.