Support » Fixing WordPress » Always append “#page-content” in url

  • Hi, my wordpress always append “page-content” in url, very anonying. how to stop this?
    thanks
    Peter

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Can you try installing Health Check plugin and use the Troubleshooting mode to disable plugins and theme for your user only, to isolate which one is adding that?

Viewing 1 replies (of 1 total)
  • The topic ‘Always append “#page-content” in url’ is closed to new replies.