Support » Plugin: UpdraftPlus WordPress Backup Plugin » Always a problem with Google Drive

  • Resolved mezianebourasse

    (@mezianebourasse)


    Hello,

    2 or 3 weeks ago I had open a case related to a problem I had to send my backup on Google Drive.I had resolved the problem by blocking IPV6 feature on my server in order to reach auth.updraftplus.com via IPV4 instead of IPV6.

    At this time I had asked a question about the possibility to reach auth.updraftplus.com via IPV6 but hadn’t received any answer.

    Now I have the same problem since 21/09/2020 with another site I manage but, this time, I am not able to change system parameters because my wordpress site is hosted by a server managed by my hosting company.

    I didn’t ask about any firewall change as, as far as I know, my company didn’t change anything.

    I put the logfile on logfile_shared but I think that if I am right about the problem to reach aut.updraftplus.com via IPV6 the slution is not really on my side or on the side of my host.

    Please, could you help me on this?

    Thanks in advance

    Regards

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Contributor DNutbourne

    (@dnutbourne)

    Hi,

    Apologies for the delay.

    I’m afraid that there is not much which can be done on our side with regards to the IPv6 issue, except adding the UPDRAFTPLUS_IPV4_ONLY override.

    These issues indicate that there is an issue with the IPv6 setup on your host’s server. Your hosts would need to investigate further.

    However, please could you try using the ‘HTTP Get’ tool in UpdraftPlus’ Advanced Tools->Site Information tab, entering http://ip6.me/api/ and clicking ‘Fetch’.
    What is the output (Please obscure the IP address itself)

    Thread Starter mezianebourasse

    (@mezianebourasse)

    Hi,

    Thank you for your mail
    ************************************************************
    Here the “HTTP get http://ip6.me/api/ rapporter” result:

    IPv4,xx.yy.zzz.www,Remaining fields reserved for future use,,,

    And here the result with “HTTP get http://ip6.me/api/ rapporter (Curl)”

    * Hostname was NOT found in DNS cache
    * Trying 216.115.184.69…
    * Connected to ip6.me (216.115.184.69) port 80 (#0)
    > GET /api/ HTTP/1.1
    Host: ip6.me
    Accept: */*

    < HTTP/1.1 200 OK
    < Date: Fri, 02 Oct 2020 07:08:10 GMT
    * Server Apache/2.4.46 (FreeBSD) OpenSSL/1.1.1d-freebsd is not blacklisted
    < Server: Apache/2.4.46 (FreeBSD) OpenSSL/1.1.1d-freebsd
    < Expires: 0
    < Cache-control: no-cache
    < Pragma: no-cache
    < Content-Length: 63
    < Content-Type: text/plain
    <
    * Connection #0 to host ip6.me left intact

    IPv4,xx.yy.zzz.www,Remaining fields reserved for future use,,,
    *******************************************

    I have also tried to modify my wp-confi.php file, line inseted at the end of the file :
    define(‘UPDRAFTPLUS_IPV4_ONLY’,true);

    After that I have tried to launch a backup but same problem (note that I am not really a technical guy, I don’t lnow if something must be done after a wp-config.php change)

    Thanks in advance

    Regards

    Plugin Contributor DNutbourne

    (@dnutbourne)

    Hi,

    Apologies, please could you move the define('UPDRAFTPLUS_IPV4_ONLY',true); line from the bottom of the wp-config.php file to near the top (second or third line after <?php?
    The line will not take effect at the bottom of the file.

    • This reply was modified 5 months ago by DNutbourne.
    Thread Starter mezianebourasse

    (@mezianebourasse)

    Hi,
    Thank you for your mail.
    I moved the line at the top of the file like this:
    =========================================
    <?php
    /** addition pour utiliser seulement IPV4 pour les sauvegardes UPDRAFTPLUS */
    define(‘UPDRAFTPLUS_IPV4_ONLY’,true);
    /**
    =========================================
    Unfortunately I have had the same error.

    In addition I have open a ticket to my host in order to see if they can do something on their side.

    Best regards

    Thread Starter mezianebourasse

    (@mezianebourasse)

    Hi,

    Seems that now it is OK.

    I don’t know really what has resolved the issue as my host just said me that all was ok form their side… may be also the system needed some time to take into account the parameter :”define(‘UPDRAFTPLUS_IPV4_ONLY’,true);”

    In all cases thank you for your help

    Best regards

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.