Support » Plugin: Melhor Envio V2 » Alto consumo de CPU e erro no cálculo de frete

  • Estou experimentando 2 problemas distintos com o uso do plugin:

    1. Ao entrar em Pedidos, o sistema começa a fazer uso intenso de CPU do servidor, gerando instabilidade e indisponibilidade por volta de 2 minutos. Já tentei por vezes acessar, imaginando que isto seria causado apenas no primeiro acesso, para gerar índices, mas não foi o caso. (Nginx, PHP 7.0 e 1Gb de RAM)

    2. Ao ativar o plugin e realizar todas as configurações necessárias, o frete não é calculado para o visitante. Apenas as opções já existentes em Áreas de Entrega que estão disponíveis. O plugin WooCommerce Correios também estava desabilitado durante os testes, para evitar conflitos.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Vitor Soares

    (@vhasoares)

    Olá Felipe, peço perdão pela demora. Terias como me informar qual versão do wordpress e PHP são utilizadas?

    Quanto ao primeiro erro já estamos trabalhando em uma forma de diminuir o número de requisições para a cotação dos fretes.

    Obrigado pela atenção Vitor.

    Versão do WordPress: 4.9.4
    Versão do WooCommerce: 3.3.1
    Versão do PHP: 7.0.27
    Informações do servidor: nginx/1.10.3

    Obrigado pela atenção @vinciustessmann

    O alto consumo de CPU foi resolvido.

    Porém o cálculo de frete ainda não é apresentado ao visitante do site. Configurei todas opções, adicionei os métodos de envio nas áreas de entrega do WooCommerce, defini as medidas para a embalagem padrão (que por sinal não tem nenhuma indicação se as medidas devem ser em centímetros ou metros, e o peso em gramas ou quilo). Adicionalmente limpei todos os caches e ainda assim não é mostrado ao visitante.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Alto consumo de CPU e erro no cálculo de frete’ is closed to new replies.