Support » Plugin: Easy Table of Contents » Alternate Heading Not Changing

  • davenoakes

    (@davenoakes)


    Hi,

    I’ve got Ez TOC working on one product (on products support is activated, but auto-insert is not). I have tried to change the first header that appears in the TOC, but it doesn’t change. I used the following code…

    Drop your backpack, put on your sexiest outfit & join the Bangkok Pub Crawl! | Overview

    and

    Drop your backpack, put on your sexiest outfit & join the Bangkok Pub Crawl! | Overview

    Any ideas why this isn’t working for me?

    Thanks for your help!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Steven

    (@shazahm1hotmailcom)

    Perhaps try

    Drop your backpack, put on your sexiest outfit & join the Bangkok Pub Crawl!

    • This reply was modified 7 months ago by  Steven.
    • This reply was modified 7 months ago by  Steven.
    Plugin Author Steven

    (@shazahm1hotmailcom)

    Ok, the forum keeps converting the & a m p ; to the actual character, even between code ticks. How annoying!

    Drop your backpack, put on your sexiest outfit & a m p ; join the Bangkok Pub Crawl!

    Remove the spaces in & a m p ;

    davenoakes

    (@davenoakes)

    Hi.

    I’m very sorry. I hadn’t seen your response, I didn’t receive the email notification. I just logged in today and found it.

    Yes, that was one of the things I had tried. It looks like the forum had replaced & a m p ; with the symbol in my first message too.

    Unfortunately, that way doesn’t work either.

    Plugin Author Steven

    (@shazahm1hotmailcom)

    Then WP is altering the heading in some other way where a match can not be made. Tray removing any an all punctuation and other extended characters such as &.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Alternate Heading Not Changing’ is closed to new replies.