Support » Plugin: Meta Slider » Alt text not showing correctly

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor matchalabs

    (@matchalabs)

    Hi leksticks,

    The ‘class….’ text is added to the <li > element for each slide, this is standard and is output for all slides. It’s unrelated to the alt text.

    You should see your alt text on the <img > element.

    Regards,
    Tom.

    Is it possible for me to remove it because, it shows up on the website and I would rather it didn’t or is there a way to add html to the img that would show up in the same place that alt text shows up?

    Plugin Contributor matchalabs

    (@matchalabs)

    Hi leksticks,

    I’m having trouble understanding what you mean – could you send me a link to your site please?

    Regards,
    Tom.

    Plugin Contributor matchalabs

    (@matchalabs)

    Hi,

    Do you mean you don’t want ‘Woman slider’ to appear when you hover over the slideshow? If so, just remove the title text from the SEO tab on each slide.

    Regards,
    Tom

    I don’t want the “class=”slider-1841 slide-1842″ to show. There’s nothing in the title text field

    Plugin Contributor matchalabs

    (@matchalabs)

    Ah, I see now sorry.

    You can’t use HTML in the ALT text field – only plain text. If you use HTML you will break the slideshow markup.

    Regards,
    Tom.

    Alright, thanks for your help

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Alt text not showing correctly’ is closed to new replies.