[resolved] PHP problem in Browser (3 posts)

  1. virginiadesigncompany
    Posted 7 years ago #

    I know this is posted in the past, however I haven't been able to find a post that helps my case. I am adding wordpress to my site for the first time. I use IX WEBHOSTING and created a database, the host company said everything is set up fine when I spoke with them.

    Once I upload everything using FTP into a directory titled blog, I go to


    It asks to save the file or open it notepad, won't let me open in Firefox or IE. how can I view the live website? when I click on install.php from my computer saids "already installed... with a bunch of gibberish"

    If I need to provide more information I can, please help. Thanks!

    Here is my setup:

    // ** MySQL settings ** //
    define('DB_NAME', 'slepper_wp'); // The name of the database
    define('DB_USER', 'slepper_blog'); // Your MySQL username
    define('DB_PASSWORD', 'xxxxxxxx'); // ...and password
    define('DB_HOST', 'mysql9.ixwebhosting.com'); // 99% chance you won't need to change this value
    define('DB_CHARSET', 'utf8');
    define('DB_COLLATE', '');

    // You can have multiple installations in one database if you give each a unique prefix
    $table_prefix = 'wp_'; // Only numbers, letters, and underscores please!

    // Change this to localize WordPress. A corresponding MO file for the
    // chosen language must be installed to wp-content/languages.
    // For example, install de.mo to wp-content/languages and set WPLANG to 'de'
    // to enable German language support.
    define ('WPLANG', '');

    /* That's all, stop editing! Happy blogging. */

    define('ABSPATH', dirname(__FILE__).'/');

  2. moshu
    Posted 7 years ago #

    A quick search:
    shows that is usually something wrong with the PHP installation on the server... regardless, what the host says!

  3. virginiadesigncompany
    Posted 7 years ago #

    Switched to Linux platform and actually got it installed!

Topic Closed

This topic has been closed to new replies.

About this Topic