Alphabetization of categories stops working after upgrade to 2.2 (1 post)

  1. sophiavancouver
    Posted 9 years ago #

    I just upgraded my wordpress to 2.2 from 2.0.5 and it worked great except one thing. I had one custom category template that showed a list of all posts in that category, alphabetized, just the titles, no excerpt. It worked before the upgrade and has now stopped working.

    The code to alphabetize was copied from http://codex.wordpress.org/Alphabetizing_Posts

    Here's an excerpt showing how I used it:

    <?php if (have_posts()) : ?>
    		<?php $post = query_posts($query_string .
    		<?php /* If this is a category archive */ if (is_category()) { ?>
    		<h1><?php echo single_cat_title(); ?> </h1>

    It worked, and then it didn't. I'm a bit of a newbie to php, although I've done other text-based coding. There's a chance it's being interfered with by a plugin and I didn't notice before the upgrade I suppose.

    Any ideas?

Topic Closed

This topic has been closed to new replies.

About this Topic