Support » Plugin: ALO EasyMail Newsletter » ALO not working with NextGEN Gallery activated

  • I know the author of this plugin is looking into this issue since I have posted this at the official forum, but I thought I would also post this here as well in case this site gets more visitors who have any ideas or have found ways to fix the issue!

    I have upgraded to ALO Easymail 2.4.17 and I cannot send the test email, I get the red “X”. In addition, when I send the newsletter to the recipients, it says it was successful, however not a single person gets the newsletter! All other email from site sends correctly.

    I’m using wordpress v 3.5.1. The version of NextGEN gallery I’m running is the current one (1.9.12). I have also went back to the old version of NextGEN (1.9.11) and get the same problem.

    I tried to do the debug option in the settings of ALO, but the log file never seems to be created.

    Please let me know what else might be helpful to you and I can get the information.

    Thanks a lot guys!

Viewing 6 replies - 1 through 6 (of 6 total)
  • Hi!
    Same problem for me…
    For test mail i get the green “V” but I don’t receive anything.
    Also none of my recipients get newsletter even if sending reported ok.
    My NextGEN Gallery is version 1.8.3.
    Please help!

    For what it’s worth. I deactivated and uninstalled both ALO and NextGEN Gallery. I reinstalled everything and had to re-upload all my pictures and re-create all my galleries, as well as update all my pages again so all images worked.

    ALO now works properly. I have no idea what the problem was since I didn’t really do anything specific but uninstall and reinstall everything…..

    It took forever, but was worth it since it works now.

    Plugin Author eventualo


    Thanks for the reports, I’ll do some tests.


    I have discovered that the newsletter will not send with a nextGen image in the newsletter. During my testing on my last update, I was only using text and no images. Today I tried to send something out with images and it doesn’t work.

    Any help you can provide would be great!


    Plugin Author eventualo


    I found this post:
    This user suggests a patch for a NextGen file. I hope it can help you.

    Thanks for the link. The user in that thread and myself have gone back and fourth now a few times, but still trying to figure it out. His patch only works for the galleries/albums. I still have the same problem when a single pic shortcode is used.

    Upon the test send I get the red “X”. I can hit send now and it tells me everything has been sent, but nothing actually gets sent.

    Thanks for the link. If you think of anything else to look at or try, let us know!


Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘ALO not working with NextGEN Gallery activated’ is closed to new replies.