Support » Plugin: ALO EasyMail Newsletter » ALO EasyMail Newsletter problem?

  • Hello!

    I wonder if there is a problem with the ALO EasyMail Newsletter plugin?

    When i try to change a registered users status under “Yes, I want your newsletter” from no to yes, there seems to be a problem. It does not update to yes when I update. Is there some thing that I have to do to make it work or is this function out of service?

    Hope to get some help with this.

    Thanks!
    /T

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author eventualo

    (@eventualo)

    Hi, which kind of problem when you click the radio button “Yes”? The loading message appears and the wheel keeps turning without success or error message? Can you see any javascript error in your browser console?

    Hi!
    There is no error message or javascript error in the browser consloe. Everything seems to be the way it should be, but when I look the radio button still says “No” even though I changed it to “Yes” and clicked the Update-button.

    Plugin Author eventualo

    (@eventualo)

    Hi, I’m sorry but I don’t understand exactly what happens.
    Please can you provide us a screencast or the list of steps to get the error as detailed as possible?
    Thanks

    I have a screendump, step by step. Check it out here:Step by step

    1.I change the option that says “no” (nej) in swedish.
    2. Now it says “yes” (ja) that I want to change so that the user can get the newsletter.
    3. Then I click the update button.
    4. It still says “no” (nej) without any errors at all.

    Shouldn’t I be able to change that option for a user? It used to work before.

    Hope you understand what I mean?

    Thanks!

    Plugin Author eventualo

    (@eventualo)

    Hi, thanks for the image.
    I’ve just tried the procedure several times in two different sites and it’s always worked.
    In your image I can see there 2 fields without labels under the “Yes, I want your newsletter” select. Are you adding custom fields to plugin via php? Or do maybe those fields come from another plugin?
    Please can you look into your server error log? Maybe there is an error on saving.

    tabbe71

    (@tabbe71)

    Hello again!

    Those extra fields comes from another plugin, but whan I deactivate the plugin it doesn´t work anyway, so it’s doent´t seems like the problem comes from the plugin.

    I will check out the server error log and see if I find something worong there.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘ALO EasyMail Newsletter problem?’ is closed to new replies.