Support » Plugin: Cresta Social Share Counter » Almost perfect but huge flaw…

  • Love this plugin until I realized the shortcode ONLY works if you select the “Show on :” post it goes on. Problem is, it now shows above or below the content.

    What’s the point of using custom shortcode placement if you’re forced to also show the icons above or below on a post/page/product.

    Shortcode should work ANYWHERE you put it, even if you have no locations selected on “Show on :” setting.

    Other than that, it’s cool.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author CrestaProject

    (@crestaproject)

    Hi rawlsenterprises,
    If you want to use only the shortcode you can de-select “Add Social Buttons before post / page content” and “Add Social Buttons after post / page content.”

    In this way will not be shown anything and you can choose to use the shortcode in a specific part of post or page.

    This way you should solve the problem 🙂 Or the problem is another and I got it wrong 🙂

    Hi CrestaProject,
    No… but the problem is your settings are “global”.

    If I want the share buttons to show on POSTS “before the content”, check the button.
    However I do NOT want share buttons to show on my PAGES. Only a select few pages in a specific place I wish. Same with PRODUCTS.

    But the way it is now, if I select to show above/below content, it does it no matter what. I do not have a choice. Global.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Almost perfect but huge flaw…’ is closed to new replies.