Support » Plugin: NextScripts: Social Networks Auto-Poster » Almost all of the networks are non-functional

  • Unfortunately, I didn’t due an extended evaluation before buying this plugin. It’s very obvious that it’s not being maintained. All of the documentation is sorely out of date (instructions don’t match current set-up UIs in each network), and almost none of them actually work, even if you follow instructions to the letter. Most throw authentication errors, others throw ‘deprecated end-point’ errors — all of which are indicators that this plugin and the associated API are not up to date. Support is abysmal.

  • You must be logged in to reply to this review.