Support » Plugin: Gutenberg » Allowing comments, does not work, Gutenber resets to OFF

  • Resolved macrunner

    (@macrunner)


    I create a new post, “Allow Comments” is set to ON.
    Then, I publish the post, at this point “Allow Comments” is automatically set to OFF.

    Comments are enabled in general settings (Settings > Discussion)

    In order to enable comments, I have to open the post in classic mode.
    But if I reopen with Gutemberg the comments are disabled again.
    This is really very annoying.

    Server with PHP 7 – 256MB
    WordPress: 4.9.4
    Test Themes with: Twenty Fifteen, Twenty Sixteen, Twenty Seventeen, Genesis Framework, and more.
    Plugins: only Gutenberg V. 2.1.0

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
  • I can confirm the comment off – bug.

    Just a note regarding the manual check to allow comments: the setting is available for edits via the “Quick Edit” links from then “All Posts” screen. It also is exposed to “Bulk Edit”.

    Thread Starter macrunner

    (@macrunner)

    With the new update, 2.2.0, the problem has been solved.
    Thank you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Allowing comments, does not work, Gutenber resets to OFF’ is closed to new replies.