Support » Fixing WordPress » Allowed memory size of *** bytes exhausted (tried to allocate *** bytes)

  • Hi all,

    I had a very bad time yesterday and this morning, trying to fix the changes were done by ??? I have no idea by who.

    Many files in wp-admin folder had many lines added at the end of them. ÿÿÿÿÿÿÿðÿÿÿÿ is some characters that were there for no reason, I did not edit them since installation.

    I was wondering if it is because of any bug or something in scripts?? or was it because my host gone down for a day yesterday, trying to fix server issues!!!

    any way, I think some people had asked for the same problem, hope the way I done helps them, I deleted the space at the end of some files, also those characters (sometimes made file size 1000 times bigger) from the end of files.

    INterestingly, file modified date is unchanged, so I could not find the exact files, then tried one by one, boring.

    I wanted to add that the permition for all files had been changec as well!!


Viewing 2 replies - 1 through 2 (of 2 total)
  • whooami



    the site in your profile is running wordpress 1.5.2 — if someone happened to change a file, it wouldn’t come as any surprise.

    Interestingly enough indeed.

    You want to help people? upgrade your blog.

    Hi whooami,

    Thats right, but there is a reason!! I use different character setting to write, so the java codes I implemented wont work in newer versions!! I asked for help, nothing came up and I can not set the up by myself.

    I use so called Arabic alphabet, there is problems when you have no language set in a PC, so you can not post anything!!! thats why I am ancient user!!!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Allowed memory size of *** bytes exhausted (tried to allocate *** bytes)’ is closed to new replies.