Support » Plugin: W2O Admin Dropdown Menu » allow_url_fopen – error, must be On

  • Resolved Curtis

    (@salsafire)


    Thanks for developing this plugin.

    I received an error message upon activation:

    getimagesize(): http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /home/user/public_html/wp-content/plugins/w2o-admin-drop-down-menu/core/core.php on line 95

    I have ‘allow_url_fopen’ set to off due to security concerns (URL injections in bad code), and have not read anything that indicates things have changed.

    I won’t expect you to change your plugin, but I’ll have to utilize the other ‘Admin Drop Down Menu’ plugin.

    Curt

    https://wordpress.org/plugins/w2o-admin-drop-down-menu/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Shishir Raj Adhikari

    (@shishiradhikari)

    Hi Curt,

    Thank you for posting the issue.

    Can you please provide me the list of plugins that you are using so that I could replicate the same error that you are getting with my plugin?

    Regards,
    Shishir

    Plugin Author Shishir Raj Adhikari

    (@shishiradhikari)

    Haven’t heard back from Curt yet. So marking it as resolved.

    Apologies, my bad for not checking this email. Thank you for the plugin dev and for responses.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘allow_url_fopen – error, must be On’ is closed to new replies.