WordPress.org

Forums

WP DB Driver
[resolved] allow_bail = true (3 posts)

  1. Viktor Szépe
    Member
    Posted 1 year ago #

    Strict Standards: Declaration of wpdb_drivers::db_connect() should be compatible with wpdb::db_connect($allow_bail = true) in /var/www/c-d-h.fr/server/wp-content/plugins/wp-db-driver/db.php on line 344

    Thank you for thsi driver!

    Could you copy those lines from 3.9?

    https://wordpress.org/plugins/wp-db-driver/

  2. Marko Heijnen
    Member
    Plugin Author

    Posted 1 year ago #

    It is fixed on GitHub but I still need to do a few little things. I will do my best to get it fixed on thursday.

  3. Marko Heijnen
    Member
    Plugin Author

    Posted 9 months ago #

    Just released 1.8 on WordPress.org which synced to the latest WordPress changes.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP DB Driver
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags