WordPress.org

Support

Support » Plugins and Hacks » YOP Poll » [Resolved] "Allow Multiple Answers" feature not working

[Resolved] "Allow Multiple Answers" feature not working

  • I have enabled the ‘Allow Multiple Answers’ feature, setting the ‘Number of allowed answers’ field to 3 and the ‘Min Number of allowed answers’ field to 1.

    However, when you use the poll, you always get this error…
    “too many answers! only answers allowed!” – which I presume is meant to say, “Too many answers! Only 3 answers allowed!”

    …but the user gets that error even if they select 1, 2 or 3 answers.

    Please can you get this sorted or advise accordingly.

    Thanks in advance.

    http://wordpress.org/plugins/yop-poll/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author YOP

    @yourownprogrammer

    Hi mobilewebexpert,

    Please send us an email at yop.office{at]gmail.com and provide an admin username and password so we may take a look.

    Regards,

    YOP Team

    I’m afraid it’s a live client website, so I can’t really do that.

    Plugin Author YOP

    @yourownprogrammer

    Hey mobilewebexpert,

    In this case, we can only advise to delete the poll and create it again.
    If the problem persists, then uninstall the plugin and do a fresh install.

    Please let us know if you need more help.

    Best wishes,

    YOP Team

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] "Allow Multiple Answers" feature not working’ is closed to new replies.
Skip to toolbar