Support » Plugin: Comments - wpDiscuz » Allow guests to vote on comments: Checked

  • Resolved wolfneo

    (@noaneo)


    Hi,

    I checked the “Allow guests to vote on comments” option so that visitors can vote, and I wanted to test, to make sure that it works, so I used another browser Firefox, which is Day, I click to vote and there a message tells me that I do not have permission, why?

    My site is up to date, WP, themes, plugins and PHP7

    Thank You

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author gVectors Team

    (@gvectors-team)

    You may have some cache plugin in WordPress, please delete all caches. If you have CDN you should purge that too. Also do Ctrl+F5 on front.

    Hi,
    I checked the option for 5.6 months and I have already tried to empty the cache of my plugin WP Rocket, as well as empty the cache the option CDN of OVH even if it indicates to me that the option is not activated, plus Ctrl + F5, but without result, always the same message.
    Have you tried to voted here?
    https://logganeo.fr

    Thank You

    Plugin Author gVectors Team

    (@gvectors-team)

    This option is located in Form settings in wpDiscuz 4. Make sure you’ve checked it in correct place. Navigate to Dashboard > Comments > Forms admin page, edit Default Form and check it.

    Hi,
    I checked in Settings> General Settingsn line “Allow guests to vote on comments”
    I use a translator, to write to you, I am French, I put you a screenshot.
    http://hpics.li/d10ccf2
    In Forms, I had twice, default form, normal?
    I deleted one of the two, then I clicked “edit”, check everything looks good to me and you?
    http://hpics.li/4fa4203
    Thank You

    • This reply was modified 5 months, 2 weeks ago by wolfneo.
    wolfneo

    (@noaneo)

    Hi,
    Still no solution?
    Despite the option marked, this message appears “You are not allowed to vote for this how ”

    Navigate to Dashboard > Comments > Forms admin page, edit Default Form and check it.
    Do you have a screenshot to check I’m in the right place?
    why I twice Default Form?

    thank You

    Plugin Author gVectors Team

    (@gvectors-team)

    If you have two Default Forms. Please delete both and create a new one. Then delete all caches.

    wolfneo

    (@noaneo)

    Hi,
    I destroyed both Default Form, and create a new one, then empty all the caches.
    Always the same

    • This reply was modified 4 months ago by wolfneo.
    wolfneo

    (@noaneo)

    Hi,
    Everything works, blocked because of IP and cookies, pity that the admins also undergo the restrictions of the option vote

    Plugin Author gVectors Team

    (@gvectors-team)

    Ok. But wpDiscuz doesn’t have IP and Cookie blocking functions. wpDiscuz uses IP and Cookies only prevent multiple votes. If you’re admin it doesn’t mean you can vote more than one time for each comment. Vote is a single action.

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.