Support » Theme: Twenty Twenty-One » allow comments text on pages

  • Good morning,
    Recently I started working with the WordPress Tweny Twenty One theme, but I run into a formatting problem:
    I have quite a few pages where I allow comments, but the text “allow comments” that appears above the textbox at the bottom of the pages is way too big?
    Where can I adjust that (make it smaller)
    Thanks
    Johny

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hello,

    Try adding this into “Customizer – Additional CSS” …

    .comments-title, .comment-reply-title {
    font-size: 2rem;
    }

    … and adjust the font size to your requirement.

    Let me know if it works for you and we’ll add it as an option for Options for Twenty Twenty-One plugin.

    Oliver

    Thread Starter johny willemyns

    (@johnyw)

    Thanks Oliver, that did the trick!
    And yes , maybe a good idea to ad it as an option

    Hi again,

    Just to update this thread, we have now added “Customizer – Content Options – Comments Titles Font Size” to the plugin.

    Oliver

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘allow comments text on pages’ is closed to new replies.