Support » Fixing WordPress » allow all comments

  • Resolved mdedwards

    (@mdedwards)


    Hey there everyone:

    How can I change my settings to allow comments without me having to approve them through moderation?

    TX
    Mike

Viewing 4 replies - 1 through 4 (of 4 total)
  • In the admin pages look for Options:Discussion.

    I don’t have anything checked on Options/Discussion/Before a comment appears. I HAVE checked Allow people to post comments on the article.

    Why do I get a pop-up request for a username and password every time I load my blog page (www.mylifeinstockholm.com)?

    I am using the Default theme.

    Thank you so much! I don’t know how to do PHP coding and it is driving me crazy, despite all the info available. It’s not as easy as it’s made to sound.

    I know there are lots of errors in my coding, but I don’t know how to fix them. People using other browsers than IE tell me my pages look strange.

    Fisrt of all set your number of posts displayed to some reasonable number (5-10) if you want anybody to take a look at it.
    Options > Reading: Show at most…

    well, moshu. i’ve had over 24 000 visitors already and many write to me to say they spend hours reading my posts. so, your response doesn’t answer any of my questions. it just sounds rude.

    that many posts format is working for me.

    what “looks funny” is that apparently everything appears underlined in other browsers.

    my priority problem is how to get rid of the login request box.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘allow all comments’ is closed to new replies.