Support » Plugin: Force Login » Allow access to REST-API

  • Resolved bacherprepress

    (@bacherprepress)


    Hi

    Ist there a way i can allow access to REST-API?

    I’m Getting the following Error from wordpress site-check:
    Die REST-API-Anfrage ist aufgrund eines Fehlers fehlgeschlagen.
    Fehler: cURL error 7: Failed to connect to bacher-trauerportal.bacher-digital.ch port 443: Connection refused (http_request_failed)

    I’ve tried the following code-snippets i found in another thread without sucess:

    add_filter( 'rest_authentication_errors', '__return_true' );
    remove_filter( 'rest_authentication_errors', 'v_forcelogin_rest_access', 99 );

    I’m Using the Impreza Theme

    kind regards
    Christoph

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Kevin Vess

    (@kevinvess)

    Hi– thanks for using Force Login!

    Those code snippets should remove the restriction of the REST API by Force Login.

    Have you tested if your API call works with Force Login plugin disabled completely?

    Hi

    I did now and it seems your plugin is indeed not the culprit.
    So i will look elswhere, thank you.

    Plugin Author Kevin Vess

    (@kevinvess)

    Thanks for letting me know!

    Be sure to rate and review my plugin to let others know how you like it.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.