• Resolved lizagow


    we are a long time user of Ultimate Member. it seems something has happened in the last few days and none of the UM pages will load – they don’t give an error – they just load the home page instead. please help!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Is your host running Apache?

    If so, the fastest way to know if you have a server redirection issue is to go to the File Manager -> Your Site Files -> and look for a file named .htaccess.

    Change the name to .htaccessX or whatever. That should kill server redirections for the time being.

    If the problem is there. Then you need to contact your host support. Something was changed.

    If the problem is not there, you are going to have to disable all WP plugins leaving only UM installed. Then bring back each plugin one at a time to see which one is creating the problem.

    Hope this helps,

    Thread Starter lizagow


    I searched and didn’t find any htaccess. We haven’t added any new plug-ins recently either. Also, I’m not a developer or designer so I actually wouldn’t know how to disable them all and still have a working site to test on. 🙃

    Plugin Support Aswin Giri


    Hello @lizagow

    Thank you for contacting our support.

    Looks like, its the issue with permalink. I suggest you navigate to wp-admin > Settings > Permalinks and set the permalink structure to “Post name“.

    If changing permalink structure does not fix the issue, you will need to check the .htaccess file for that you might have to contact your web developer or hosting company if you do not have idea about it.


    Plugin Support Ultimate Member Support


    Hey there!

    This thread has been inactive for a while so we’re going to go ahead and mark it Resolved.

    Please feel free to re-open this thread by changing the Topic Status to ‘Not Resolved’ if any other questions come up and we’d be happy to help. 🙂


Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.