WordPress.org

Support

Support » Themes and Templates » [Resolved] All themes come up with a blank site

[Resolved] All themes come up with a blank site

  • tbrouwer

    @tbrouwer

    I install wordpress and the default template works fine. When I upload ANY wordpress themes, when I go to my website it is completely a blank page. I can login to the wp-admin page just fine. Ideas?

Viewing 8 replies - 1 through 8 (of 8 total)
  • tbrouwer

    @tbrouwer

    forgot to mention, site in question is cordlessdrillbatteriesnow.com

    do you can access cPanel/ FTP?

    try to delete the other themes, and left the default (twentyten and wentyeleven)

    RichardWPG

    @richardwpg

    just deactivate the previous themes that you have uploaded. It should load fine after this

    ravimallya

    @ravimallya

    Hey, it seems that you’re in FatCow. Just set the session.save_path in the php.ini file of your account or check CGI error logs. You can ask their support to do it or ask them how to do it. It looks like your theme files have been corrupted. setting session.save_path may show the actual error on the site. or try to reset the theme to default one. steps are provided here. on the wp_options table and change the “template” and “stylesheet” option values to “twentyeleven” without quotes (the twentyelven theme folders and files should needed to be existed in the wp-content/themes directory).

    tbrouwer

    @tbrouwer

    I did the suggestions in this thread. Deleted all the other themes that I won’t be using. Checked with fatcow and they set the session.save_path, and we also checked the CGI logs (which were blank). Website still just comes up blank and I am at quite a loss.

    ravimallya

    @ravimallya

    Hello tbrouwer, can you please add the below given code in the .htaccess file existed in the root directory of your account and then check the website? You can use your hosting account’s filemanager to do it.
    DirectoryIndex index.php index.html index.htm
    If it didn’t worked, please let me know.

    tbrouwer

    @tbrouwer

    That worked! Thank you

    ravimallya

    @ravimallya

    great. anytime.. 🙂 If the issue solved, close this case…

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] All themes come up with a blank site’ is closed to new replies.
Skip to toolbar