Support » Theme: Agama Blue » Theme settings gone after changing domain

  • Resolved KeenEdge

    (@keenedge)


    Hi,
    I moved my WP with Agama Blue (free) from olddomain.domain.tld to newdomain.domain.tld and after that all my Theme settings was set to default (I lost menus, header-logo, etc).


    —-
    upd.edit
    I found settings in SQL. It seems that problem in different length of olddomain and newdomain string. In strings with arrays like {s:4:”path”;s:86:”string to olddomain…
    – incorrect length for some variables. I made some changes (of domain name) manual by PHPmyAdmin, and maybe this is a reason.

    • This topic was modified 4 months ago by  KeenEdge.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Theme Author Jerry

    (@jerryscg)

    Hello @keenedge,

    Before any action you should make proper database backup so you don’t lose your old theme configuration settings.

    The Agama Blue theme settings should be stored into wp_options mysql table.

    Inside wp_options table search for next option name:

    theme_mods_agama-blue

    There should be stored all theme configurations.

    Hope this will help you in further migration.

    Regards

    • This reply was modified 4 months ago by  Jerry.
    • This reply was modified 4 months ago by  Jerry.
    KeenEdge

    (@keenedge)

    Thank you! I edited first message before I saw your reply.
    It seems all clear now, and I will need to check all variables length manually.


    upd. edit. That’s too long, and it’s seems I lost some data.
    I just update all settings again by standard Theme tools.

    • This reply was modified 4 months ago by  KeenEdge.
    • This reply was modified 4 months ago by  KeenEdge.
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.