WordPress.org

Forums

NextGEN Gallery
[resolved] All the images are squashed/too close (14 posts)

  1. Yesisearched
    Member
    Posted 2 years ago #

    Hi, Is there a way I can fix this issue on my blog? The photo previews are all squashed and are too close and overlapping. I've tried going through options but I can't find a solution. I've googled to try and find the answer but nope. Here is the page in question: http://sugaredsaffron.co.uk/colouful-50s-styled-wedding-shoot-london-wedding-suppliers/

    The ones on this page are spread out normally: http://sugaredsaffron.co.uk/wedding-cakes/

    http://wordpress.org/extend/plugins/nextgen-gallery/

  2. Yesisearched
    Member
    Posted 2 years ago #

    Anyone got any suggestions? It seems like it only happends when the photos are landscape.

  3. DesignAc
    Member
    Posted 2 years ago #

    I'm not an expert but I think entering smaller width and height values for thumbnails(like 200x150)and regenerating your thumbnails may solve this problem.

  4. Mohd Rafie
    Member
    Posted 2 years ago #

  5. Yesisearched
    Member
    Posted 2 years ago #

    Thanks so much for your help! No I'm using firefox not IE8, but resizing the thumbnails have worked although, it would be nice if I could have the landscape ones as big as the portrait without the overlap.

  6. Yesisearched
    Member
    Posted 2 years ago #

    Well its still screwed up on the blog page actually. And in chrome it looks terrible.

  7. Yesisearched
    Member
    Posted 2 years ago #

    I think it has something to do with the fact that on my blog, there is a sidebar so its not full page.

    On the main pages of my website, the images look fine, even the landscape one: http://sugaredsaffron.co.uk/sweet-treats-and-dessert-tables/

    Its like the gallery is trying to fit them in like its a full page, but because its not, they start overlapping.

  8. Mohd Rafie
    Member
    Posted 2 years ago #

    Hi there, is this issue still persist?

    If so, may I have the link of the page together with what browser display cause the problem.

  9. Yesisearched
    Member
    Posted 2 years ago #

    http://sugaredsaffron.co.uk/colouful-50s-styled-wedding-shoot-london-wedding-suppliers/

    ^ That is the link, and its the same for firefox and chrome. Thanks!

  10. Mohd Rafie
    Member
    Posted 2 years ago #

    This is weird. May I know and if you can test:

    1. What shortcodes are you using for the plugin?
    2. Once you have change the default thumbnail size, have you regenerate the thumbnail? Reference to regenerate thumbnail

    If that didn't work, can you try deactivate the Pinterest plugin?

    Let me know. Cheers!

  11. Yesisearched
    Member
    Posted 2 years ago #

    Hi Mohd Rafie,

    1.Sorry I'm not very technical, I dont know what shortcodes I'm using. I didn't do anything but download the plug in and use the thickbox setting.

    2.Yes I did regenerate the thumbnails, they got smaller but they are still overlapping. They are worse when the images are larget.

    I've just deactivated the plug in.

    http://sugaredsaffron.co.uk/colouful-50s-styled-wedding-shoot-london-wedding-suppliers/

  12. mweichert
    Member
    Posted 2 years ago #

    @Yesisearched

    1. Under the NextGEN Main Menu, click "Manage Galleries"
    2. Click on the checkbox beside the name of the gallery which contains your images.
    3. Under the "Bulk" menu, click "Create new thumbnails" and then click "Apply".
    4. A popup should appear. Give a width of 100x75 and most important, ensure the "Ignore aspect ratio" checkbox is clicked.
    5. Click ok.

  13. Yesisearched
    Member
    Posted 2 years ago #

    Thanks mweichert! It worked, they all look great now!

  14. photocrati
    Member
    Plugin Author

    Posted 2 years ago #

    Glad to hear you got it working.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • NextGEN Gallery
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic