Support » Plugin: Spam protection, AntiSpam, FireWall by CleanTalk » all spam appears in comments spam section. SpamFireWall enabled.

  • Resolved Mindas22

    (@mindas22)


    all spam appears in comments spam section. How to make not appearing?

    About 1000 spam in a 2 days. Do I have to manually delete all of them or click delete spam?

    Is here any option that spam would not even appear in comments spam section.

    cleantalk option: SpamFireWall is enabled

    (This option allows to filter spam bots before they access website. Also reduces CPU usage on hosting server and accelerates pages load time.)

    So it seems SpamFireWall does not work?

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘all spam appears in comments spam section. SpamFireWall enabled.’ is closed to new replies.