WordPress.org

Support

Support » Plugins and Hacks » [Resolved] All Slider Images are broken

[Resolved] All Slider Images are broken

  • Hello. I have followed the auto install instructions for this plugin and the manual install instructions. Neither work. When installed and a slideshow is added, all the images are broken. It is trying to call the images from a directory /uploads/wow-slider-plugin/1/tooltips/myimage.jpg

    This directory does not exist. Is there a fix for this. I see the real files in the wowslider/install/tooltip folder or the wowslider/install/ folder or the wowslider/images/ folder (the local version and the wowslider dir in the plugins directory. Not really sure what to make of this plugin. Thanks.

    http://wordpress.org/plugins/wowslider/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author WOWSlider.com

    @wowslidercom

    Files of existing sliders are stored into “wp-content/uploads/wow-slider-plugin/1/” folder (where “1” is ID of the slider).
    If WOWSlider plugin has not installed yet, files of the first slider (that will install the plugin) should be into “wp-content\plugins\wowslider\install” folder.

    Actually, all files should be moved into correct places automatically. Manual uploading isn’t required.

    Please contact with customer support at support [at] wowslider [dot] com and send us your “wowslider.zip” module, so we can check it.

    I have the exact same problem. Have gone in circles.

    I did not pre-install wp plugin because when I do, and try to add a new plugin by uploading the .zip file I’m given an error message.

    So, I uninstall the wow-slider plugin. Then go to add a new plugin, upload the wowslider.zip file (created on my desktop as a wp plugin). After uploading I go to my admin panel and immediately see that the image thumbs don’t work.

    I went into my server and see that the files reside in /plugins/wowslider/install/1/images/. I then use the shortcode on my home page and see nothing.

    So, I moved the images to /uploads/wow-slider-plugin/1/images/ but, that isn’t working either (don’t see anything still).

    I’m using Spark 3.1, WowSlider v4.0 and on a Win7.

    Thanks!

    Plugin Author WOWSlider.com

    @wowslidercom

    pbspirits,

    Please send us generated module, so we can check it. Write us also what error message you get, when trying to add a new plugin.

    I found the answer. The plugin is saving the files in it’s own directory but, the call for the images is looking for the /uploads/wow-slider-plugin/data/images/ location.

    So, this is an issue (if unknown) that the wowslider plugin function is creating the files in the /plugins/wowslider/install/images/ directory.

    So, I simply moved all the files into the /uploads/ directory and things are peachy.

    Thanks.

    Plugin Author WOWSlider.com

    @wowslidercom

    Actually, I have written about it in this topic already.
    If WOWSlider plugin has not installed yet, files of the first slider (that will install the plugin) should be into “wp-content\plugins\wowslider\install” folder.
    All future sliders will be stored in “wp-content/uploads/wow-slider-plugin/1/” folder (where “1” is ID of the slider).

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] All Slider Images are broken’ is closed to new replies.