Support » Plugin: Ultimate Appointment Booking & Scheduling » All screens go blank

  • Resolved jharbourne

    (@jharbourne)


    I’m trying this out for a client. When I activate the plugin, all screens go blank apart from dashboard. I can see you had this a year ago with a missing tag, but you fixed it. I’ve deactivated all other plugins and switched to 2017 theme.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Contributor EtoileWebDesign

    (@etoilewebdesign)

    Hi jharbourne,

    We’ve run some further tests with the new version and are not seeing this issue. It happens as soon as you activate the plugin? And are you using the latest version that was released yesterday?

    Did you have the previous version of the plugin, and was it working fine, or did you just install it for the first time? If it’s the first time, it could be that not all the files downloaded properly. Try deleting the plugin and installing it anew.

    If you downgrade to a previous version of the plugin, does it activate correctly?

    http://cleanandshout.co.uk

    thanks for your message
    I’ve deleted and reinstalled your plugin, and now set the website to 2017 and deactivated all other plugins.

    It’s the first time I’m using your plugin – I haven’t tried any other versions.

    If you email me with your email address, I can set you up with an Administrator’s plugin.

    The website is completely blank.

    Plugin Contributor EtoileWebDesign

    (@etoilewebdesign)

    Hi j,

    That is strange. There were a couple users of the plugin who mentioned in a thread a few months ago that going to the “Settings” tab and clicking “Save” got rid of the blank screen and made it work again. You can see the thread here: https://wordpress.org/support/topic/after-installing-gets-blank-page/. Can you please try this?

    Hi there,

    I’ve got the same problem. I’ve installed your plugin yesterday via WP for the first time and after activating, all sites go blank. I’m using version 0.26 and WP version 4.8.3.

    I tried the above solution, went to WP settings and saved, all sites are still blank.

    Any idea?

    Best regards
    Dennis

    Plugin Contributor EtoileWebDesign

    (@etoilewebdesign)

    Hi Dennis,

    I believe the blank issue was affecting the front end and, as such, it was actually in the “Settings” tab of our plugin (not the WordPress settings) that the previous users had to click save. Could you please give that a try?

    Thank you. I gave that a try – but all pages are blank when the plugin is activated.

    Plugin Contributor EtoileWebDesign

    (@etoilewebdesign)

    Hi,

    In that case, what happens if you delete the plugin completely and install a previous version of the plugin (e.g. 0.23 or 0.24)? Does it work then?

    Hi there,

    Worked for me! After I saved the plugin settings everything was fine.

    Cheers
    Dennis

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘All screens go blank’ is closed to new replies.