Support » Plugin: WP-Property - WordPress Powered Real Estate and Property Management » All Properties Not Showing Up in Back Office

  • Resolved paultvanslyke



    I have recently upgraded to the madison theme, but all of my properties are not showing in the back office under “all properties”.

    I am currently running version 2.1.4 of Madison.

    Please let me know what I can do to fix this issue.

    Kind Regards,


Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor Eric Sopp


    Hello Paul, can you please post a screenshot of the All Properties page please?

    Hi Eric,

    Sorry if this is posted twice, but I can’t see my reply in the forum any longer. Not sure why it’s not showing up….

    Thank you for the quick reply. I think I found a fix, but I’m not sure if it’s the best solution. It might be a good fix for other users that run into a similar problem, so I’ll mention it here with my “unsubstantiated” theory of what is happening.

    Firstly, I have been using a my original administrator account (from the inception of the website) to access the backend office. My theory is that with the latest update, this very old user account is no longer fully compatible with the new wordpress update or that there is a conflict with the Madison theme somewhere. Anyway, I made a new user account for myself and everything works in this new user acocunt (with administrator privlidges).

    I can still access my old administrator account and it still doesn’t seem to load any property listings in the back office. Neither does the global search tool work in this account. This forum doesn’t seem to allow me to upload a screenshot, but I’ll post a link to it here: backoffice image

    Oh yeah, I tried clicking the check boxes in the screen options for this page, but they also don’t work when I click ‘apply’



    Hey Paul,

    Thank you much for the detailed description!

    That could be the issue, maybe the user did not have admin privileges or lost them at some point.

    I could take a look at the site for you, to see if I find anything odd or out of place 🙂

    If you want me to do so, could you e-mail me the link to this thread so I know what to reference as well as your WP credentials here:

    Have a great day!

    Plugin Contributor MariaKravchenko


    Usability Dynamics Support


    It seems Overview just hidden on your first account. Try to click on word Overview and it will toggle. –

    That was fixed several versions ago, so there is no ability to hide it any more in latest vesrion. –

    Let me know if that helped.


Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘All Properties Not Showing Up in Back Office’ is closed to new replies.