all plugins failing (4 posts)

  1. language_buddy
    Posted 3 years ago #

    I recently made my site live and once I did my plugins no longer worked. So I checked on the plugins page and saw this note for each plugin:

    The plugin jetpack/jetpack.php has been deactivated due to an error: Plugin file does not exist.

    When I tried to re-install them, I got a message that it could not create directory and it listed where in my database it couldn't install the plugin. So I tried to manually install them directly into my folder, but when I navigated through my file manager with Bluehost, it appears each plugin is in the plugins folder.

    I have no idea how to fix this! I contacted Bluehost, but they told me they don't know what the problem is and told me to check here. It seems like a server issue, but I have no idea.

    Any ideas?? Many thanks!!!

  2. esmi
    Forum Moderator
    Posted 3 years ago #

    I recently made my site live

    And how exactly did you do this?

  3. Andrew Nevins
    Forum moderator
    Posted 3 years ago #

    Does it fail on a particular theme? Which theme are you using?

  4. language_buddy
    Posted 3 years ago #

    I was running a different WP site so I set up a new folder for the new site and customized a prophoto theme. All of my plugins worked fine during the set up phase. It wasn't until after I copied my index.php file from the new folder to the root folder so that my old domain name would now show the new theme. So within prophoto I also had to update the theme to point the URL to the domain name but my WP site still points to URL/ website, which is where the new theme and folders reside. Everything works fine now except for the plugins.

Topic Closed

This topic has been closed to new replies.

About this Topic