WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] All plugins deactivated, now can't activate them

[Resolved] All plugins deactivated, now can't activate them

  • A client’s blog has all of its plugins deactivated (this happened after a failed upgrade attempt for the Add-to-Any plugin).

    Now you can’t activate any plugins from the dashboard. I tried resetting the Plugins folder, deactivating them all manually through the database. From the dashboard, I’ve tried activating them all at once, a couple at a time, and just one at a time. The “Plugins activated” notice appears, but nothing really happens.

    Any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Answered my own question: wp_options table in the database had crashed and needed to be repaired.

    Could this happen due to a hardware failure when trying to upgrade a plugin? Or is this caused by a hardware failure on the host?

    Should always activate one at a time.
    Not sure what you mean by “crashed”
    Rare by an established recent plugin unless it was making changes to the table.
    HW could be but very doubtful because of record locking.
    Often I see it when people use old plugins that don’t work with WP 3.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] All plugins deactivated, now can't activate them’ is closed to new replies.
Skip to toolbar