Support » Fixing WordPress » All Pictures missing on blog

  • I just installed imagination theme on my blog and everything looks good except no pictures are showing. From what I can tell not a single one is even trying to load. My url links are good and the image file is in the correct place. I immediately deleted all plugins cuz that seems to be a common problem but no dice… in safari or firefox

    Please help. Thanks.

    http://scottbrian.me

Viewing 5 replies - 1 through 5 (of 5 total)
  • Still need help but FYI

    I changed the link on the background to a external link so that is the only exception at this point as far as any pics loading.

    I double checked my files and the paths are good… what the heck is going on…

    Seriously?

    All the brain power on here and noone can help me with missing images? Its gotta be a file or something.

    To be sure, and to try and fix it myself I reinstalled wordpress, no fix
    Deleted plugins, no fix

    Someone’s gotta know the answer here…

    i got this when access one of your image directly

    The image “http://scottbrian.me/wp-content/themes/imagination/images/logo.png” cannot be displayed, because it contains errors.

    i don’t know why this happening. but my best best is check your wp-content/uploads/ folder and see their permission. is it able to be READ or not ?

    Ok within that image folder path “images/blabla.png”, I was able to get my freakin pictures working by simply opening my ftp app deleting the images and reuploading them.

    Now, frikin-a, I had done this at least 3 times with the whole folder. But obviously thats different than one by one, but to prevent this in the future does this sound like a familiar issue to anyone, something that I need to fix on my end?

    Thanks.

    hei, i now can see your image. it’s working ;D. I don’t know why, but it’s seem you have permission issue.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘All Pictures missing on blog’ is closed to new replies.