Support » Themes and Templates » All pages show URL after activating plugin

  • Hi,

    After activating a plugin every page, user and admin, displays the content ‘Not found’ and the URL is always All the sidebars,header and footer are displayed correctly. Visting any page/link re-directs back to /null

    Deactivating the plugin restores normal operation.

    The plugin in question is,

    I am the author of the plugin and have determined, with help from the user, that after changing to the default theme my plugin activates and the site works OK.

    Changing back to atahualpa we found that after commenting out the action ‘wp_print_scripts’ in my plugin then everything works OK. The action for wp_print_scripts just calls wp_enqueue_script with the name of a fairly simple Javascript file, using SACK, to validate user input.

    I have installed the atahualpa theme, same version 3.4.2 and all the users other plugins on my test server and do not have a problem. I haven’t applied all the same theme/plugin settings are there are so many.

    I have spent hours and hours trying to fix this, and I’m not blaming this theme, I would just like to find out why this is happening.

    Any help would be appreciated, as this user, who has donated to alahulpa, would like to use my plugin and and I would like to ensure that other users do not have a problem.



Viewing 5 replies - 1 through 5 (of 5 total)
  • BTW – I have screenshots and a list of installed plugins on the site in question if necessary.



    I don’t think it’s a problem with your plugin. I’m getting the same null pages (it’s VERY frustrating!) but I’m not using that plugin.



    I also reported the problem here and someone mentioned they had a similar problem with another plugin.

    I ‘fixed’ the problem by removing the scriptaculous Javascript library and the two calls to Effect.Fade & Effect.Appear to toggle a DIV.

    I think it’s some sort of clash between prototype, JQuery and mootools.



    Hi Ian,

    Yeah, I’ve seen that when I did a Google search. Still no real help with this problem 🙁

    Would you, by any chance, help me out a bit? I don’t know what to do next to try to fix this problem…

    I had this same issue, and I resolved it by deactivating “Featured Content Gallery” plugin. This is the same solution as in the bytesforall forum above.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘All pages show URL after activating plugin’ is closed to new replies.